Cache CSS

Viendo 3 entradas - de la 1 a la 3 (de un total de 3)
  • Autor
    Entradas
  • #16877 Karma: 0
    Sebastian Aristizabal
    Participante
    5
    ChorriPuntos 450
    Nuevo

    Hola a todos,

    espero me puedan ayudar, actualmente tengo un problema en la web y es que ayer en la noche hice el cambio de litespeed cache por el wp rocket, pero al abrir algunas paginas, no me carga el css y cuando reviso los errores 404 veo que el css y js, me los está cargando desde el litespeed, pero como ya lo he borrado por eso me da el 404, supongo que por eso no me muestra las paginas con el css correcto.

    Que puedo hacer para solucionarlo? o es esperar que se borre la cache anterior?

    Gracias,

    #16879 Karma: 0
    kerta
    Participante
    45
    ChorriPuntos 876
    Curso SEO
    ChorriSEO

    Hola
    Que plugins tienes instalados?

    Intenta borrar el cache en wp rocket y lanzar algunas paginas para ver si un nuevo cache se reformula.

    Hasta el infinito

    #16890 Karma: 0
    David Cuesta
    Superadministrador
    160
    ChorriPuntos 7.729
    Curso SEO
    ChorriCuesta

    Buenas!

    Para “desactivar” un plugin de caché, es importante que primero desactives todas sus funciones, borres caché y luego ya puedes borrar el plugin.

    En este caso:
    – Configuración de wp rocket > desactiva todo
    – Borra caché de wp rocket, ruta crítica de css tb
    – desactiva wp rocket
    – activa litespeed
    – configuración > desactiva todo
    – Borra caché de litespeed, y ruta crítica y todo
    – desactiva el plugin litespeed
    – ve al cpanel y si tienes un icono de litspeed, entra y clic en flush cache
    – debería funcionar

    Un saludo!

Viendo 3 entradas - de la 1 a la 3 (de un total de 3)
  • Debes estar registrado para responder a este debate.