“NO SEGURO” A PESAR DEL SSL

Club para webmasters Foros Creación de páginas web “NO SEGURO” A PESAR DEL SSL

Viendo 4 entradas - de la 1 a la 4 (de un total de 4)
  • Autor
    Entradas
  • #6327 Karma: 0
    Usuario-Chorri
    Participante
    102
    ChorriPuntos 36
    Nuevo

    Seguro que es una chorrada, pero la página que acabo de hacer sigue apareciendo como “no seguro” a pesar de que tiene el SSL bien instalado. He hecho lo siguiente: he mirado las urls de las imágenes, y nada.
    He instalado un plugin 301 por si era eso, pero tampoco.
    La url marca https, osea que eso está bien.
    Cuando miro la web a través de google me sale esto, a ver si tiene algo que ver:

    JQMIGRATE: Migrate is installed, version 1.4.1
    (index):242 Mixed Content: The page at ‘https://filomonium.org/’ was loaded over HTTPS, but requested an insecure image ‘http://filomonium.org/wp-content/uploads/2020/05/pixel.png’. This content should also be served over HTTPS.
    DevTools failed to load SourceMap: Could not load content for https://filomonium.org/wp-content/plugins/elementor/assets/lib/swiper/swiper.min.js.map: HTTP error: status code 404, net::ERR_HTTP_RESPONSE_CODE_FAILURE

    Algún alma caritativa que me eche un cablecillo??

    #6329 Karma: 0
    Alain
    Participante
    3
    ChorriPuntos 655
    Nuevo

    Has probado a instalar el plugin Really simple SSL?

    • Esta respuesta fue modificada hace 1 año por Alain.
    #6333 Karma: 0
    David Cuesta
    Superadministrador
    157
    ChorriPuntos 6.633
    Curso SEO
    ChorriCuesta

    Esto suele pasar porque hay algo enlazado en algún sitio que está sin https:

    Primero revisa en ajustes generales que las urls de tu web estén las dos con https:

    Si no va, puedes ver si es un único archivo en la web whynopadlock.com

    Y si no acaba de funcionar o es un lío cambiarlo, prueba con un plugin como really simple SSL, como dice Alain 😀

    Un saludo!

    #6343 Karma: 0
    Usuario-Chorri
    Participante
    102
    ChorriPuntos 36
    Nuevo

    Gracias chicos, aunque el plugin ha funcionado, me he puesto a buscarlo…finalmente era una imagen precargada de uno de los elementos de una las plantillas de de generatepress-pro. Y como el elemento no salía pero seguía activo, me volvía loco. Al borrar el elemento, ya sale el lock.

Viendo 4 entradas - de la 1 a la 4 (de un total de 4)
  • Debes estar registrado para responder a este debate.