Problema con correo corporativo

Club para webmasters Foros Creación de páginas web Problema con correo corporativo

Viendo 4 entradas - de la 1 a la 4 (de un total de 4)
  • Autor
    Entradas
  • #14612 Karma: 0
    Dani Ros
    Participante
    6
    ChorriPuntos 386
    Nuevo

    Hola me ha escrito un cliente por whatsapp diciendome que no le llegan mis correos de info@midominio.com
    Como no me fío, ya me lo envié con copia oculta a mi correo gmail y a mi sí que me llegó.
    Hoy al enviar un correo a otro cliente me he puesto en copia oculta a mi y a mi mujer y a mi sí que me ha llegado per a ella no.
    Tengo el correo corporativo configurado con gmail, desde el midominio@gmail.com

    La verdad es que no sé cómo resolver el tema para quedarme tranquilo de que se envían los correos.
    El dominio y correo estan alojados en banahost, que creía que era un hosting medio ni bueno ni malo.

    Un saludo, espero que me podáis ayudar.
    Dani

    #14688 Karma: 0
    Manu Soporte
    Moderador
    24
    ChorriPuntos 1.574
    Nuevo

    Buenos días y feliz juernes!
    Comprueba que no les están llegando a spam.
    Pásale un chek con esta herramienta https://www.mail-tester.com/ a ver si te da algún error.
    Comprueba si el espacio en disco de tu server no está lleno.
    Se feliz y vive la vida como nunca! XD
    Un codazo enorme!

    #14690 Karma: 0
    Dani Ros
    Participante
    6
    ChorriPuntos 386
    Nuevo

    Hola, respecto a lo que me comentas a ver si puedes darme respuesta a estas 3 cuestiones:

    1.- Acabo de comprobar en el correo de mi mujer que efectivamente le entra a la carpeta de spam.
    Lo he marcado como no spam.
    El asunto es: ¿cómo puedo solucionar que mis correos entren cada dos por tres en las carpetas spam de mis destinatarios?

    2.- Lo he pasado por la herramienta dos veces y la primera me da 8.7/10 y la segunda 7.5/10
    Los 2 errores más importantes que da son:

    -1.5 HAS_X_OUTGOING_SPAM_STAT Has header claiming outbound spam scan – why trust the results?

    -1.246 RCVD_IN_BL_SPAMCOP_NET Received via a relay in bl.spamcop.net

    He estado leyendo pero sinceramente no sé como solucionarlos.

    3.- Respecto a lo del espacio en disco de mi server, he entrado en cpanel y indica:
    Disk Usage
    7.55 GB / ∞
    no creo que el problema venga por ahí ¿??

    Muchas gracias de antemano,
    Un saludo.

    #14700 Karma: 0
    Manu Soporte
    Moderador
    24
    ChorriPuntos 1.574
    Nuevo

    buenos días y feliz viernes!
    Sacar un correo del spam, es más difícil de lo que parece.
    Vas a hacer una cosa, ves a tu hosting, y envíale los mismos errores que has puesto aquí, y dile que el correo se va a spam. A ver si ellos pueden ayudarte desde allí.
    Diles a todos tus clientes que revisen la carpeta de spam y por favor lo marquen como no spam.
    Ves informándome como va evolucionando la situación. Si quieres también puedes abrir un ticket en soporte para un seguimiento más detallado.
    Un codazo enorme!

Viendo 4 entradas - de la 1 a la 4 (de un total de 4)
  • Debes estar registrado para responder a este debate.