Problema de carga con Astra y Woocommerce

Club para webmasters Foros Creación de páginas web Problema de carga con Astra y Woocommerce

Viendo 3 entradas - de la 1 a la 3 (de un total de 3)
  • Autor
    Entradas
  • #17313 Karma: 0
    discotop
    Participante
    1
    ChorriPuntos 275
    Nuevo

    Hola, tengo varias webs con tienda en Woocommerce en las que uso Astra Pro y por alguna extraña razón desde hace mes y medio tarda hasta 10 segundos en cargar cada página de producto o categoría.

    No ha funcionado nada de esto:
    – Desinstalar y volver a instalar Astra Pro actualizado.
    – Desinstalar Astra Pro.
    – Aumentar memoria hasta 512M en wp-config.php
    – Volver a optimizar imágenes con Imagify y Regenerate thumbnails.
    – Configurar hasta desinstalar Autoptimize.
    – Todas las configuraciones que se me han ocurrido de WP Rocket.
    – Eliminar Autoptimize y WP Rocket porque el servicio técnico me aconsejó Litespeed con una configuración determinada.
    – Desactivar todos los plugins.

    Bueno, y más cosas. Revisé uso de recursos y todo perfecto, estoy en Banahosting y sobra memoria, consultas a la base de datos y todo. La cuestión es que tarda tanto que en Pagespeed me sale esto:
    Lighthouse returned error: FAILED_DOCUMENT_REQUEST. Lighthouse no ha podido cargar correctamente la página que has solicitado. Comprueba que estás probando la URL correcta y que el servidor responde correctamente a todas las solicitudes. (Detalles: net::ERR_TIMED_OUT)

    Siempre he usado Astra para tiendas y todo ha ido genial, tengo otras webs con Generatepress y Woocommerce y funciona todo perfecto así que no sé si es alguna incompatibilidad de Astra con Woocommerce o alguna historia rara, no he encontrado nada en foros. Las páginas de entradas cargan en menos de 2 segundos.

    ¿A alguien más le ocurre esto? ¿Alguien sabe qué puede estar pasando? ¿Alguna idea de solución para probar? Gracias.

    #17314 Karma: 0
    kerta
    Participante
    43
    ChorriPuntos 829
    Curso SEO
    ChorriSEO

    Hola
    Intenta ver los logs de Apache y tambien los logs de php para ver si hay errores .

    Hasta el infinito

    #17380 Karma: 0
    David Cuesta
    Superadministrador
    149
    ChorriPuntos 6.897
    Curso SEO
    ChorriCuesta

    Buenas, la verdad que es un caso extraño, me gustaría verlo en detalle. Abre un ticket dándome acceso admin a esa web, a ver si descubro qué puede pasar. Miraré cómo analiza la web el inspector del chrome y miraré los plugins a ver, es posible que necesite que desactives toda la carga de cache, podrías ir haciéndolo para que luego no quede cargado.

    Un saludo!

Viendo 3 entradas - de la 1 a la 3 (de un total de 3)
  • Debes estar registrado para responder a este debate.