Problema indexación

Club para webmasters Foros Creación de páginas web Problema indexación

Viendo 3 entradas - de la 1 a la 3 (de un total de 3)
  • Autor
    Entradas
  • #14960 Karma: 0
    Guillermo22
    Participante
    3
    ChorriPuntos 325
    Nuevo

    Hola a todos.

    Resulta que mi web estaba recibiendo visitas extrañas desde Estados Unidos (visitas de 0 segundos con rebote del 100%). Como tengo configurado cloudflare, activé el firewall para proponer un desafío captcha a las visitas desde EEUU por unos días. He notado un bajón de visitas y hoy comprobando un poco todo desde la search console he visto que Google está desindexando mis páginas ya que no puede acceder a ellas (Error 403).
    Supongo que las visitas que realizan los bots de Google son desde EEUU y estaban siendo bloqueados. Ahora muchas de mis urls no aparecen en los resultados de Google. He vuelto a pedir que me indexe desde la search console.

    Ahora mi duda es si volveré a estar en la posición en la que estaba o mis páginas se irán al final de los resultados de búsquedas?
    Dejo este mensaje por aquí también para que tengáis cuidado con activar el firewall de cloudflare para EEUU.
    En fin, qué vaya cagada he hecho…

    Saludos.

    #14995 Karma: 1
    David Cuesta
    Superadministrador
    161
    ChorriPuntos 7.743
    Curso SEO
    ChorriCuesta

    Ouch qué fallo! Se suele poner una excepción a los google bots, y así evitarte esos sustos.

    En teoría google volverá a rastrearlos y conseguirás recuperar posiciones sin problemas, esperemos que la teoría se cumpla, paciencia y buena suerte!

    Un saludo!

    #15025 Karma: 0
    Guillermo22
    Participante
    3
    ChorriPuntos 325
    Nuevo

    Gracias por al apunte David, no había caído en eso cuando lo configuré. A veces hay que aprender por las malas.
    Os actualizo como va la la cosa. Poco a poco están volviendo mis páginas a Google. La mayoría en la posición en la que estaban, aunque algunas me las ha mandado bastante atrás, no sé a qué se debe…
    Aún así, si eran artículos que funcionaban bien, supongo que con el tiempo volverán a estar arriba.
    Mientras tanto hay ciertos artículos que siguen sin indexar, parece que a veces le cuesta aunque lo solicites desde la search console. Me da la sensación de que hace unos meses era más rápido.

    Saludos.

    • Esta respuesta fue modificada hace 6 meses, 3 semanas por Guillermo22.
Viendo 3 entradas - de la 1 a la 3 (de un total de 3)
  • Debes estar registrado para responder a este debate.