Problemas con plugin ASA2, carga la web lento

Club para webmasters Foros Creación de páginas web Problemas con plugin ASA2, carga la web lento

Viendo 4 entradas - de la 1 a la 4 (de un total de 4)
  • Autor
    Entradas
  • #11012 Karma: 0
    Fedeste
    Participante
    ChorriPuntos 291
    Nuevo

    Hola

    He hecho una web de afiliación con Amazon y usé el ASA2 para meter los productos, el problema es que, a veces, al entrar en la home o en algunas de las URLs se queda un buen rato pensando y al final entra, probé la velocidad con el page speed insight y daba buenos valores. El problema tb es que no hay impresiones de la web y ya debe tener 1 mes de haberla hecho, quiero pesar que es por este problema.
    He deshabilitado el plug-in y parece que va bien, carga rápido. La web está en un servidor compartido de banahosting y uso cloudflare.
    Debo añadir que tras deshabilitar el plugin y mejorar la carga, no me han desaparecido las fichas y comparativas de ASA2, que raro!!!, a lo mejor es por la cache de cloudflare o algo así.
    Me gustaría saber si alguien usa este plugin y si ha tenido problemas de velocidad o de algo.

    La web es sierraelectrica.top, por si alguien la quiere ver, a ver si ve algo y tb que me diga si e las fichas de los productos de asa2.

    Nada, un saludo.

    #11015 Karma: 0
    David Cuesta
    Superadministrador
    157
    ChorriPuntos 7.417
    Curso SEO
    ChorriCuesta

    Prueba a subir la capacidad de ram de la web en el php.ini del cPanel, a ver si con algo más de ram ya tira.

    Sobre lo de no tener impresiones por la velocidad, no debería ser el motivo, si no tienes impresiones es problema de rastreo e indexación, la velocidad no impide ninguno de los dos, sino que es un factor de posicionamiento.

    Un saludo!

    #11025 Karma: 0
    Fedeste
    Participante
    ChorriPuntos 291
    Nuevo

    Gracias por la respuesta, probaré lo de la RAM a ver que tal.
    El tema es que la web tiene 2 meses mas o menos y no se ha imprimido apenas veces, en search console sale que tengo todas las urls indexadas, desde cobertura, pero me parece raro q no haya impresiones

    #11047 Karma: 0
    David Cuesta
    Superadministrador
    157
    ChorriPuntos 7.417
    Curso SEO
    ChorriCuesta

    Está Google super raro con el tema indexar y todo eso… pero creo que será que no eres capaz de salir entre los primeros 100 resultados 🙁
    Paciencia y seguir trabajando

    Un saludo!

Viendo 4 entradas - de la 1 a la 4 (de un total de 4)
  • Debes estar registrado para responder a este debate.