This imagen was hotlinked

Club para webmasters Foros Creación de páginas web This imagen was hotlinked

Viendo 6 entradas - de la 1 a la 6 (de un total de 6)
  • Autor
    Entradas
  • #3128 Karma: 0
    MediFlow
    Participante
    1
    ChorriPuntos 930
    ChorriSEO aprendiz

    Hola a tod@s!

    Llevo un año haciendo paginas con wordpress y me ha salido una cosa que nunca había visto.

    En el menú donde sale el logo de la página me ha salido un anuncio en el que pone “Stop, This imagen was hotlinked”.

    He estado buscando lo que es pero ni idea de por que sale ahora.

    Ha alguien le ha pasado y sabe cómo corregirlo? Creo que es un mensaje interno de wordpress.

    Un chorrisaludo!

    #3129 Karma: 1
    kerta
    Participante
    44
    ChorriPuntos 830
    Curso SEO
    ChorriSEO

    Hola Jose,
    dime estas bajo “Plesk” harramienta de server equivalente a “cpanel” ?

    Hasta el infinito

    #3130 Karma: 0
    MediFlow
    Participante
    1
    ChorriPuntos 930
    ChorriSEO aprendiz

    Hola Kerta,

    Si, así es. Es Plesk

    #3131 Karma: 1
    kerta
    Participante
    44
    ChorriPuntos 830
    Curso SEO
    ChorriSEO

    ReHOla Jose,

    En plesk hay una option de Hotlink protection ( el hotlink es cuando otra web coje la url de tu imagen en la web tuya y la pone en la suya, asi eres tu quein paga los recursos de la imagen en banda ancha, esto suele hacerce cuando la gente scrapea).

    Esta option se encuentra en : Plesk > WordPress > ExAmPlE.com > Check Security.

    Ahora tienes o bien desactivar la opcion de “hotlink protection” o bien poner a dia tu plesk ( update plesk extension)

    Lo mejor es desactivar la opcion ; Vacear el cache de tu wordpress , salir del wordpress y volver en modo incognito.

    Me diras como te ha ido despues?

    Un saludo Cordial.

    Hasta el infinito

    #3161 Karma: 0
    MediFlow
    Participante
    1
    ChorriPuntos 930
    ChorriSEO aprendiz

    Parece que ya se ha solucionado.
    Tal vez sea la actualización de Plesk pero no sería mejor no desactivar esa opción?
    Al final actualice el logo así como la ruta y ya se no aparece el mensaje.

    Muchas gracias Kerta!

    Muy pro!

    #3162 Karma: 1
    kerta
    Participante
    44
    ChorriPuntos 830
    Curso SEO
    ChorriSEO

    Hola jose

    Si despues puedes reactivar la opcion , esta bien tener esa opcion activada. Yo te pide desactivarla para poder actualizar y ver si tu problema venia de ahi.

    Pero si la opcion te sigue dando problemas déja un mensajé y te diré como hacer la misma cosa sin esa opcion solamente con directivas HTaccess si estas bajo apache ou bien directivas de configuracion si estas bajo Nginx.

    Estoy Feliz de ayudarte.

    Un Saludo Cordial

    Hasta el infinito

Viendo 6 entradas - de la 1 a la 6 (de un total de 6)
  • Debes estar registrado para responder a este debate.